Author Topic: I think I lost something...  (Read 7363 times)

ScrapPool

  • Posts: 50
  • Got it covered.
    • View Profile
Re: I think I lost something...
« Reply #15 on: June 22, 2011, 12:51:07 AM »
Aw its depressing that he would do that...

Yup I have it! It's also got a new Czar and Grizzly ico that aren't in the old one (although they scale weird in anything that's not a shortcut dock because neither tank is a perfect square...) I'll PM it.

And while I'm at it... ya have any BZ2 or mod icon requests?
« Last Edit: June 22, 2011, 12:59:39 AM by ScrapPool »

Ded10c

  • Loremaster, Archivist
  • Global Moderator
  • BZ2 Fanatic
  • *
  • Posts: 1161
    • View Profile
    • Battlezone Wiki
Re: I think I lost something...
« Reply #16 on: June 23, 2011, 09:31:58 AM »
Aw its depressing that he would do that...

Yup I have it! It's also got a new Czar and Grizzly ico that aren't in the old one (although they scale weird in anything that's not a shortcut dock because neither tank is a perfect square...) I'll PM it.

And while I'm at it... ya have any BZ2 or mod icon requests?

I'm sure I can probably think of something. Should have one for every mod of something... hmm...

General BlackDragon

  • Administrator
  • BZ2 Fanatic
  • *
  • Posts: 1882
  • Nu Ani Anquietas
    • View Profile
    • ZEMod Forum
Re: I think I lost something...
« Reply #17 on: October 27, 2011, 08:41:48 PM »
*looks around*

I think Avatar accidentally drank the invisibility potion again, I keep telling him it's NOT gin....

Somebody wanna start poking around...see if you can find him?


*****General BlackDragon*****