Author Topic: 1.3pb5.1 - Credits not Working  (Read 11472 times)

ComputerMaster1st

  • Guest
1.3pb5.1 - Credits not Working
« on: September 22, 2009, 02:56:48 PM »
i found something interesting in the pb5.1 patch.

Link ----------> http://www.youtube.com/watch?v=eehWfWsHBI0
« Last Edit: September 22, 2009, 03:00:23 PM by ComputerMaster1st »

warfreak

  • Guest
1.3pb5.1 - Credits not Working
« Reply #1 on: September 22, 2009, 06:27:07 PM »
1. Its just a whole lot easier to say how STUPID you look are for even THINKING that is a "bug" worth mentioning.
2. Its a whole lot easier to say how stupid you look for making such a big deal out of it.
3. Its your computers way of saying that it is unable to play the intro (or possibly any) .bik. Just make a shortcut with /nointro.

If none of the above work, then go into more detail than a stupid youtube vid.

(BTW: I want my 25 seconds back. :P)
« Last Edit: September 22, 2009, 06:29:18 PM by warfreak »

ComputerMaster1st

  • Guest
1.3pb5.1 - Credits not Working
« Reply #2 on: September 23, 2009, 05:35:34 AM »
TJ seen it himself and via Live Link i had. Ask him. i even shown him the config files that control it and etc.

i even ran it straight up (from exe) and MM5.

still won't work.

it can't be the install because TJ says that its all normal. i ran a system health check and virus check but no faults or viruses were found.

i wonder if the install was a bit faulty. :(

@warfreak: Its nothing to do with the intro, the intro is working fine. The credits are not working. Sorry to be a bit bad but since when was the intro were credits??

EDIT: you can also see it all at www.livestream.com/computermaster1st and click the On-Demand button just under the video link and click the top video (1st one).
« Last Edit: September 23, 2009, 05:57:14 AM by ComputerMaster1st »

Arbystrider

  • Posts: 343
    • View Profile
1.3pb5.1 - Credits not Working
« Reply #3 on: September 23, 2009, 05:59:09 AM »
GAHH just reinstall BZ.

Maybe your laptop isnt special.

And you deleted me from MSN WTF?!

warfreak

  • Guest
1.3pb5.1 - Credits not Working
« Reply #4 on: September 23, 2009, 04:58:09 PM »
I assumed the 25 seconds of nothingness was the game trying to pull up the intro.

I think the game hasn't been able to pull up the credits for a while now.

Ded10c

  • Loremaster, Archivist
  • Global Moderator
  • BZ2 Fanatic
  • *
  • Posts: 1161
    • View Profile
    • Battlezone Wiki
1.3pb5.1 - Credits not Working
« Reply #5 on: September 24, 2009, 01:27:19 AM »
No, CM1's personal ego-trip wouldn't play properly.
« Last Edit: September 24, 2009, 02:19:53 PM by AHadley »

Nielk1

  • Administrator
  • BZ2 Fanatic
  • *
  • Posts: 1827
  • The ISDF Man
    • View Profile
    • Battlezone Complex
1.3pb5.1 - Credits not Working
« Reply #6 on: September 24, 2009, 11:46:45 AM »
The Credits work for me.

Click on the image...
Quote from: Lizard
IQ's have really dropped around here just recently, must be something in the water.

ComputerMaster1st

  • Guest
1.3pb5.1 - Credits not Working
« Reply #7 on: September 24, 2009, 02:43:20 PM »
The Credits work for me.

why don't we compare the config files?

TheJamsh

  • phpBB EPIC_core_team
  • BZ2 Fanatic
  • *
  • Posts: 1066
    • View Profile
1.3pb5.1 - Credits not Working
« Reply #8 on: September 24, 2009, 04:38:59 PM »
CM1 we did that yesteday youre config files in patch13 are fine. THEY wouldn't have changed unless you saved over the .pak file anyway.

Its either something you;ve edited, or some sort of priveliege issue on youre machine. The Credits button actually activates a video.bik file stored in rootdir/movies. If youre BZ2 has some access issues then the button won't work and you will be returned to the bzshell at ultra-speed... (or 0.1 seconds maybe).

Its a machine only thing CM1.

Click Me!

squirrelof09

  • Factions
  • *
  • Posts: 311
    • View Profile

General BlackDragon

  • Administrator
  • BZ2 Fanatic
  • *
  • Posts: 1882
  • Nu Ani Anquietas
    • View Profile
    • ZEMod Forum
1.3pb5.1 - Credits not Working
« Reply #10 on: September 24, 2009, 09:33:23 PM »
lmao


*****General BlackDragon*****

ComputerMaster1st

  • Guest
1.3pb5.1 - Credits not Working
« Reply #11 on: September 25, 2009, 11:18:50 AM »
something to do with privileges?

I'll have to give it a really good check, i just found out that my internet security is blocking my system health checker.

*Goes and sorts his Panda IS 2009 out

EDIT: Wait... i do remember having a very big virus attack on my laptop and i think it kinda knocked and edited my registry or system32 causing me not to get any updates. I think they even managed to do infect some files.

You don't wanna know how many VIRUSES i had!! it took about a few days to a few weeks to completely clear it all.
« Last Edit: September 25, 2009, 11:23:07 AM by ComputerMaster1st »

Nielk1

  • Administrator
  • BZ2 Fanatic
  • *
  • Posts: 1827
  • The ISDF Man
    • View Profile
    • Battlezone Complex
1.3pb5.1 - Credits not Working
« Reply #12 on: September 25, 2009, 11:39:41 AM »
How infected with viruses your computer is would likely be nothing of surprise to those of us who know you, or rather your online persona.

Click on the image...
Quote from: Lizard
IQ's have really dropped around here just recently, must be something in the water.

ComputerMaster1st

  • Guest
1.3pb5.1 - Credits not Working
« Reply #13 on: September 25, 2009, 01:49:31 PM »
lets say i had around 30+ Trojans, 10+ rootkits, and a few adware/malware/spyware.

i finally got my system health checker working, Panda IS was blocking the scripts.

*Computer, Run Thorough Virus Scans

*Running scans now

lol, i love star trek
« Last Edit: September 25, 2009, 01:57:38 PM by ComputerMaster1st »

VSMIT

  • Factions
  • BZ2 Fanatic
  • *
  • Posts: 742
  • Resident Mac Guy
    • View Profile
1.3pb5.1 - Credits not Working
« Reply #14 on: September 25, 2009, 03:07:32 PM »
lets say i had around 30+ Trojans, 10+ rootkits, and a few adware/malware/spyware.
Ok.  The only way I would want to get rid of those would be to re-image the computer.

IQ's have really dropped around here just recently, must be something in the water.